728_90


SDK 업데이트 이후 ADT 설치 오류발생(org.eclipse.ui 3.6.2) 안드로이드 프로그래밍


증상] SDK 업데이트 이후 ADT 설치 오류 발생

Your original request has been modified.
  "Android DDMS" is already installed, so an update will be performed instead.
  "Android Development Tools" is already installed, so an update will be performed instead.
  "Android Hierarchy Viewer" is already installed, so an update will be performed instead.
  "Android Traceview" is already installed, so an update will be performed instead.

Cannot complete the install because one or more required items could not be found.
  Software being installed: Android Traceview 16.0.1.v201112150204-238534 (com.android.ide.eclipse.traceview.feature.group 16.0.1.v201112150204-238534)
  Missing requirement: Android Traceview 16.0.1.v201112150204-238534 (com.android.ide.eclipse.traceview.feature.group 16.0.1.v201112150204-238534) requires 'org.eclipse.ui 3.6.2' but it could not be found

해결방법] 
현재 사용하고 있는 Eclipse의 버젼이 Galileo Packages 의 경우는 'org.eclipse.ui 3.6.2' 보다 하위 버젼이므로(현재까지는 3.5.2) 임. 다른 버전의 Eclipse를 사용하기로 함.

Indigo Packages 의 경우는 3.7
Helios Packages 의 경우는 3.6.2
이므로 둘 다 가능하리라 봄. 

나는 Indigo Packages를 설치하였으며 이상없이 동작함.



덧글

댓글 입력 영역